Interskill Learning Mainframe Training

Brazilian Portuguese French German Italian Russian Spanish (European) Spanish (Latin American)
+44 (0) 1625 441120

The Online Mainframe Training Specialists
Search   Course Catalogue   Live Chat!  

System & Browser Requirements

If you are experiencing issues with our LMS, please make sure your browser and system meets the requirements below. If you still cannot find a solution, then feel free to contact support by submitting a case.

Required Items Requirement

Operating System:

Mac, Linux and Windows operating systems are supported as long as your browser meets the browser requirements.

Screen Resolution:

1024 x 768 minimum, 1920 x 1080 is recommended

Browser:

The most recent versions of the following browsers:
Google Chrome
Microsoft Edge
Mozilla Firefox
Apple Safari

Java Script

Java script is required to be enabled on your browser. All browsers have Java script enabled by default.

Pop-up Blocker:

You must turn off your pop-up blocker on your browser since modules will launch in a pop-up window.

Internet Access:

A high speed Internet connect is recommended.


Other Tips:

  • Support for IE11 is limited. Microsoft has begun to end support for IE11 and recommends users upgrade to Microsoft Edge.
  • If your company network uses a proxy server or other type of web/URL security filter such as McAfee Gateway or Websense, please ask your network administrator to add our website to their whitelist so it is not filtered/blocked.
  • Delete the cache or temporary internet files in your browser.
  • The incognito feature in most browsers is not supported.

For more troubleshooting tips, see our Knowledge Base page or submit a support request.


If you would like to hear more about our Mainframe Learning Services
Contact our Learning Consultants or call us at +44 (0) 1625 441120.